Votre pire bug

Pour parler de Legend of Zelda en général
Avatar du membre
Lygat
Messages : 147
Enregistré le : 04 déc. 2010 18:10
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : Poète Narcoleptique
Localisation : Excellente question !
Contact :

Re: Votre pire bug

Message par Lygat » 03 juil. 2012 22:56

lili-zeldaclass a écrit :C'est pas très grave car au début du jeu : Dans Phanton Hourglass, j'était dans le tunnel pour me rendre au village Melka.
J'avance facilement(Normal...) Puis je me retrouve au moment ou il faut tuer un rat pour récupérer une clé. Je bloque la 2ème sortie, puis j'attends pour tuer c'te sale bête. Puis je la tue alors qu'elle va rentrer dans son trou. Je veux prendre la clée mais... Elle a disparu !!
M'enfin... Je suis sortie de la salle et le rat avait réaparu. :sm_34
Ha ouais ^^ J'ai eu un truc du meme genre...
La clé était sur la carte... Dans le trou ou le rat avait failli fuir ( avant que mon épée ne s'abatte sur sa tronche )...

ET du coup j'ai dut recommencer ma partie T_T
Fan de ToS ? De mangas ou tout simplement de bonne humeur ? Rejoignez le forum : http://forum-tosbylina.forumgratuit.org/

Avatar du membre
Lygat
Messages : 147
Enregistré le : 04 déc. 2010 18:10
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : Poète Narcoleptique
Localisation : Excellente question !
Contact :

Re: Votre pire bug

Message par Lygat » 08 juil. 2012 9:12

Dans PH tout a l'heure !

Je lattais des monstres dans une salle, et vous savez, une fois qu,ils sont otus morts, un coffre appareait ! ( Youpi ! XD )

Et ben moi je me suis mit a la place ou le coffre apparait et j'ai liquidé tout le monde avec mon arc...

Du coup le coffre apparait... Et je reste coincé dedans >.< Saleté ><
Fan de ToS ? De mangas ou tout simplement de bonne humeur ? Rejoignez le forum : http://forum-tosbylina.forumgratuit.org/

Avatar du membre
papillon
Messages : 84
Enregistré le : 25 févr. 2012 13:14
Pays : France
Age : entre 11 et 14
Hylien / Hylienne ? : Hylienne
Titre personnel : Patineuse de chute
Localisation : Chez moi, devant mon ordi en train de me moquer de vous ^^

Re: Votre pire bug

Message par papillon » 22 août 2012 18:47

Moi, j'étais sur ma 3DS, j'étais sur epona , je saute une cloture , et la je me retrouve concée dans elle ! Je pouvais plus bouger :evil: !
Image

Je suis une otaku et une baka en prime ... Espece d'incultes ! Vous ne savez donc pas ce que cela veut dire ?! Ca sert a quoi google XD ?

Nooby
Messages : 17
Enregistré le : 23 mai 2012 19:14
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : Connard prétentieux

Re: Votre pire bug

Message par Nooby » 22 août 2012 22:48

Dans le jeu ALTTP que je venait d'acheter (version SNES) : je passe ma journée sur le jeux et le finit au plus vite : a la fin de la journée, alors que je m'apprêter a combattre ganon, paf, plus rien ne bouge : j'éteint la console, je la rallume, ALTTP marche mais je me suis rendu compte que je n'avait pas sauvegarder de la journée :sm_32
Majora's mask <3

Avatar du membre
fafnir-link
Messages : 11
Enregistré le : 12 juin 2012 20:48
Pays : France
Age : entre 11 et 14
Hylien / Hylienne ? : Hylienne
Titre personnel : Le loup noir, aux yeux vermeil
Localisation : Quelque part. Ou ailleurs, faut voir...

Re: Votre pire bug

Message par fafnir-link » 25 août 2012 18:45

Je sais pas trop si on peut appeler ça un bug. Moi c'était sur TP. J'en était au temple des pics blanc, mais j'avais envie de retourner dans les sous sols du château d’Hyrule alors j'ai commencé un nouveau fichier. J'avais bien avancé, jusqu'au temple sylvestre, mais j'ai sauvegarder et éteint. Plus tard j'ai voulut reprendre ma partie la plus avancé et.... Je la trouve pas ! :sm_34 J'arrivais pas à y croire j'ai éteint et rallumer la console mais rien ! Ma partie, envolé ! J'avais pourtant fait gaffe à pas sauvegarder sur ma partie initiale ! J'ai dut tout recommencer depuis le début. :sm_32 Encore aujourd'hui je comprend pas ce qui c'est passé.
Un loup, est un loup. Un homme est un homme. Mais quand on est a la fois, loup et homme, que somme nous? Je dirais... Une lumière dans le crépuscule, et une ombre dans la lumière.

Avatar du membre
Sanitarium026
Populaire
Messages : 918
Enregistré le : 16 mars 2011 22:37
Pays : France
Age : entre 26 et 40
Hylien / Hylienne ? : Hylien
Titre personnel : Bad Kernel
Localisation : Nice
Contact :

Re: Votre pire bug

Message par Sanitarium026 » 25 août 2012 18:47

fafnir-link a écrit :Je sais pas trop si on peut appeler ça un bug. Moi c'était sur TP. J'en était au temple des pics blanc, mais j'avais envie de retourner dans les sous sols du château d’Hyrule alors j'ai commencé un nouveau fichier. J'avais bien avancé, jusqu'au temple sylvestre, mais j'ai sauvegarder et éteint. Plus tard j'ai voulut reprendre ma partie la plus avancé et.... Je la trouve pas ! :sm_34 J'arrivais pas à y croire j'ai éteint et rallumer la console mais rien ! Ma partie, envolé ! J'avais pourtant fait gaffe à pas sauvegarder sur ma partie initiale ! J'ai dut tout recommencer depuis le début. :sm_32 Encore aujourd'hui je comprend pas ce qui c'est passé.
Tu es sure que tu n'as pas sauvegardé sur l'autre fichier ? :awesome: Je veux dire, t'es sure à 500% ? x)
The Stupid Content Tracker

Avatar du membre
Midna 63
Populaire
Messages : 860
Enregistré le : 18 juin 2009 22:35
Pays : France
Age : entre 26 et 40
Hylien / Hylienne ? : Hylienne
Localisation : O'er the Hills and Far Away
Contact :

Re: Votre pire bug

Message par Midna 63 » 25 août 2012 19:23

Sanitarium026 a écrit :Tu es sure que tu n'as pas sauvegardé sur l'autre fichier ? Je veux dire, t'es sure à 500% ? x)
Pas forcément : ça m'est déjà arrivé aussi que mes parties (dont une de TWW quasi fini à 100% ça fout les boules quand même) se volatilisent de mes cartes mémoires sans que je sache pourquoi...
Image
"Depuis ma défaite lors d'une bataille pour mon royaume...
Je me suis enfoui dans un songe d'oubli, attendant celui qui viendrait réveiller mon âme."

Avatar du membre
fafnir-link
Messages : 11
Enregistré le : 12 juin 2012 20:48
Pays : France
Age : entre 11 et 14
Hylien / Hylienne ? : Hylienne
Titre personnel : Le loup noir, aux yeux vermeil
Localisation : Quelque part. Ou ailleurs, faut voir...

Re: Votre pire bug

Message par fafnir-link » 25 août 2012 19:31

Je sais pas du tout....Mais je suis sure 500 pour 100 ! Même plus !
Un loup, est un loup. Un homme est un homme. Mais quand on est a la fois, loup et homme, que somme nous? Je dirais... Une lumière dans le crépuscule, et une ombre dans la lumière.

Avatar du membre
LouLouLink18
Messages : 32
Enregistré le : 04 mars 2013 20:51
Pays : Maroc
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Guillaume Tell en devenir
Localisation : Au célèbre "Camp des Archers Vaillants" au fin fond d'Hyrule...

Re: Votre pire bug

Message par LouLouLink18 » 07 mars 2013 20:22

OOT:temple de l'eau.je me mets dans un coin et je fais des sauts en arrière( :mrgreen: )... et bam,je suis link adulte a coté du piédestal de la master sword AVEC la master sword :sm_04
HYARRR! Viking archer en approche! Je ne rate jamais mes cibles...
Image
Merci a Hikari /\ pour cette belle image!!

Avatar du membre
zeldanomaniac
Messages : 107
Enregistré le : 30 juin 2012 17:37
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : maniac de zelda
Localisation : sur le pdz

Re: Votre pire bug

Message par zeldanomaniac » 18 mars 2013 19:47

J'en ai deux:
SS:contre l'ADN deuxième phase,je charge mon éclat céleste,il frappe mon épée et il n'y a pas d'électricité autour de mon épée.
J'ai eu beau recommencer et frapper pour voir si ça allait marcher...en pure perte.

OOT:contre Ganon,j'ai le max de flèches,je sors l'arc,je tire,et la je vois que l'arc et le carquois sont vides alors que le bouton C à l’écran montre:"30"!
Image
Merci a Hikari pour cette signature chevaleresque!

Voici ma page Facebook.
https://m.facebook.com/profile.php?id=1567518623472051

Avatar du membre
Equinoxe
Messages : 67
Enregistré le : 09 janv. 2014 21:10
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylienne
Titre personnel : L'observeuse
Localisation : Québec

Re: Votre pire bug

Message par Equinoxe » 05 juil. 2014 18:17

Je jouais tranquillement à TWW sur la game cube, je venais de finir ces satanés bois défendus, et là : la GC a planté. J'entendais même le disque qui essayait de tourner mais qui n'y arrivait pas, comme si quelque chose le bloquait.
Du coup j'ai éteint et rallumé, et là : la carte mémoire a bugé. J'ai du supprimer TOUTES les sauvegardes de TOUS les jeux que j'avais enregistrés sur la carte mémoire! J'en rage encore…
Image
Merci à Linkette pour cette superbe signature!
http://forum.palaiszelda.com/viewtopic.php?f=39&t=10649
Mon code ami 3DS : 1607-2826-4742
Mon twitter : @serialprowler

Avatar du membre
Morgiane
Messages : 133
Enregistré le : 01 juil. 2014 22:53
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylienne
Titre personnel : Oiseau de haute lignée

Re: Votre pire bug

Message par Morgiane » 05 juil. 2014 19:05

Le pire bug que j'ai pu avoir ? Réfléchissons... Je crois que c'était quand je jouais à Ocarina of Time. J'avançais tranquille dans le jeu quand celui-ci a freezé. Je ne pouvais plus bouger Link. j'ai donc du éteindre la console et la rallumer. Sinon, j'ai pas vraiment eu de bug dans les Zelda.
Image
"Je suis enfin libre de faire ce que je veux..."

"Vous croyez... vraiment tout savoir de moi, c'est ça ?

Morgiane

Avatar du membre
SOS
Populaire
Messages : 255
Enregistré le : 24 nov. 2013 17:19
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylienne
Titre personnel : La Grande Absentéiste du forum
Localisation : Discord
Contact :

Re: Votre pire bug

Message par SOS » 05 juil. 2014 22:47

Bah moi assez classique, hein...OOT 3D : je descend de chez moi, coupe un peu d'herbe, met un vent à Sar...attends, comment je fais pour couper l'herbe ? J'ai une épée invisible ! Je la range et la sort d'un fourreau invisible, elle n'est pas dans mon inventaire, Mido ne la voit pas, je ne vois que le trait blanc du tracé de l'épée...et l'herbe qui tombe :mrgreen: !
Code ami 3DS: 2707-1972-9787
Twilight-Blade a écrit :Je sais reconnaître le talent.
(il parlait de mon absentéisme bien sûr)

Avatar du membre
Link64U
Messages : 150
Enregistré le : 13 avr. 2013 0:54
Pays : Canada
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : Métalleux vantard
Localisation : La bosse sous la couverture sur mon lit.
Contact :

Re: Votre pire bug

Message par Link64U » 10 juil. 2014 9:01

Oh, moi, vous allez pas être surpris : OOT 3D! :mrgreen:



Link Adulte, première fois que je fais le jeu.
Je suis dans le domaine des Zoras en adulte pour la première fois. Tout est gelé, je suis abasourdi et tout et tout. Je descends d'abord au niveau de la boutique Zora, sur le bord de l'eau gelée du côté droit en descendant. Je crois voir un ennemi passer devant mon nez (demandez moi pas pourquoi, j'ai jamais été soûl ni drogué de ma vie). Je fais une attaque sautée en visant avec L et en appuyant sur A et j'atteins pile un recoin précis situé entre le mur à droite et une colonne de pierre collée dessus. Résultat : je passe à travers le mur et tombe dans un trou invisible dans le noir après avoir nagé un instant dans de l'eau invisible. Je réapparais à l'entrée du domaine et je perds mon dernier cœur à cause de cette étrange chute.

Link Adulte, première fois que je fais le jeu.
Je suis à la fontaine Zora, en direction de la caverne polaire pour trouver du feu bleu et ainsi dégeler le roi Zora. J'avais déjà récupéré les bottes de plomb dans la caverne polaire.
Alors, je commence à monter le gros iceberg situé là où se trouvait Jabu-Jabu, j'accroche le bouton où j'ai assigné les bottes de plomb en essayant de faire une roulade avec A, je suis maladroit avec le pad analogique, je dévie donc légèrement sur la gauche, ce qui fait que je suis sur le bord à l'extrême gauche de l'iceberg. Au moment où je vais tomber du iceberg et atterrir dans l'eau, je réussis à dévier de justesse ma trajectoire en allant tout droit. Je n'ai pas le temps de reprendre mon souffle que l'écran fait un fondu noir d'un coup.
L'instant d'après, je suis dans le ventre de Jabu-Jabu en adulte et j'arrive pas à en sortir! Je tente tout mais rien à faire, je dois fermer la console et redémarrer! J'avais sauvegardé mais je reprends comme d'hab au temple du temps. Je dois donc me retaper tout le chemin.


Et aussi dans PH :

Sur l'île Mercant (nom de la version québécoise, île Melka dans la version française), je me promène dans les hautes plaines au Nord. J'arrive au temple du roi des mers pour la première fois, j'explore autour pour vérifier si je ne manque rien. Puis, je fais une roulade, je me cogne à un arbre comme un imbécile et, d'un coup, je me retrouve de l'autre côté de la barrière d'arbres. Je suis coincé là, la seule solution est de tomber dans l'eau jusqu'au Game Over.

À l'île des morts, dans le labyrinthe de la pyramide au Nord-Est, la seule sur l'île, je vois 2 stèles au Nord, chacune à gauche et à droite de ce passage. Dès que je vois ces 2 stèles de pierre, je sors mon grappin pour m'amuser un peu, j'avance vers le passage au Nord, je dépasse les stèles, je place une corde entre les 2 stèles grâce au grappin et je me propulse vers le Nord pour aller vers la prochaine salle. Mais le "trigger" (déclencheur d'évènements) qui fait que je vais dans la salle suivante ne se déclenche pas. Je continue tout de même au Nord et je tombe dans un grand trou sans crier. J'essaye de revenir en arrière en faisant une roulade et je tente de couper la corde qui relie les 2 stèles de pierre. Elle reste là, pour une raison que j'ignore. Et quand je vais au Nord dans le passage, le "trigger" ne se déclenche toujours pas.
Je redémarre amèrement ma DSi et je me rend compte que je dois me retaper toute l'île des morts parce que je n'avais pas sauvegardé!!!


J'ai eu aussi d'autres bugs moins importants.

Finalement, dans la version originale de OOT sur une vraie N64, je fais la caverne Dodongo rapidement car je la connais déjà par cœur. Dans la salle sombre aux murs bleus remplie de Dodongos, j'administre un coup fatal sur la queue d'un Dodongo, je fais une roulade pour m'écarter de l'explosion et j'appuie sur Start au même moment que je fàis cette roulade et que l'explosion retentit. Mon écran figé sur l'inventaire, le bruit d'ouverture de l'inventaire bogue lui aussi. Je redémarre la console et je reprends à l'entrée de la caverne Dodongo. Heureusement, j'avais sauvegardé à un certain moment, donc une certaine partie de la caverne est terminée (une toute petite, malheureusement). J'ouvre mon inventaire et tout rebug de nouveau. J'ai beau redémarré ma console encore et encore, chaque fois que j'appuie sur Start, tout bug. Je dois donc effacer ma partie et la recommencer depuis le début!!!!!!!!!!!!!!!!!!
Suivez-moi sur Twitter pour un câlin gratuit!

Répondre