OOTMQ fait des fautes d'orthographe ?

Règles du forum
SVP si vous souhaitez donner une astuce, faites-le via la page Contact du site. Elle sera ensuite publiée ici pour vérification puis publiée sur le site où beaucoup plus de joueurs en profiteront.
Verrouillé
Avatar du membre
Jajah
Populaire
Messages : 349
Enregistré le : 07 janv. 2009 21:39
Pays : France
Age : entre 26 et 40
Hylien / Hylienne ? : Hylien
Titre personnel : pseudo-Québécois
Localisation : Devant la Méditerranée pour chercher la Bretagne

OOTMQ fait des fautes d'orthographe ?

Message par Jajah » 29 déc. 2009 15:37

Salut tout le monde !
Ces vacances de Noël je jouais à OOTMQ pour la première fois (ouais bah mieux vaut tard que jamais !), et un détail m'a surpris.
Dans les dialogues, le "i" avec accent circonflexe (ou "î" tout simplement) est tout le temps remplacé par un "Á " collé à la lettre précédente. Est-ce que ça fait la même chose dans votre jeu ? Ou alors c'est un bug de mon jeu ?
Pour le règlement, c'est ici.

St-Renan
Populaire
Messages : 239
Enregistré le : 03 févr. 2007 19:33
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Localisation : Calais

Re: OOTMQ fait des fautes d'orthographe ?

Message par St-Renan » 29 déc. 2009 16:00

Ca me le fais pareil =/ Je ne sais pas d'où ça vient mais je pense que c'est pareil pour tout le monde.

Avatar du membre
The Link
Populaire
Messages : 218
Enregistré le : 14 oct. 2009 18:43
Pays : France
Age : entre 11 et 14
Hylien / Hylienne ? : Hylien
Titre personnel : Le seul et Unique! The Link!;)
Localisation : Je suis THE Link...alors je bouge!!
Contact :

Re: OOTMQ fait des fautes d'orthographe ?

Message par The Link » 29 déc. 2009 18:05

Je confirme ça me le fait.
Est-ce que cela le fait aussi sur wii (je l'ai sur GC)?
Vous êtes fans de ST? Alors MP moi et rejoignez-nous!
Les fans de Spirits tracks, LES SPIRITIENS!!!
Actuellement 25 membres, mais par manque de place je ne peux pas tous les mettre...
Montrons que c'est un bon zelda!
Venez, fans de Spirits Tracks!

Avatar du membre
Jajah
Populaire
Messages : 349
Enregistré le : 07 janv. 2009 21:39
Pays : France
Age : entre 26 et 40
Hylien / Hylienne ? : Hylien
Titre personnel : pseudo-Québécois
Localisation : Devant la Méditerranée pour chercher la Bretagne

Re: OOTMQ fait des fautes d'orthographe ?

Message par Jajah » 29 déc. 2009 18:15

J'ai testé sur les deux machines, le "bug" apparaît dans les deux consoles.
Donc on peut penser que c'est un bug. Si quelqu'un ne l'a pas, il peut m'en faire part please ?
Pour le règlement, c'est ici.

Avatar du membre
linkorange
Populaire
Messages : 1497
Enregistré le : 21 juil. 2005 19:46
Pays : France
Age : 10 ans ou moins
Hylien / Hylienne ? : Hylien
Titre personnel : Le Yoshi orange pianiste
Localisation : A Hyrulorange !
Contact :

Re: OOTMQ fait des fautes d'orthographe ?

Message par linkorange » 29 déc. 2009 19:55

C'est peut-être parce qu'il ne reconnaît pas le caractère ; ça fait pareil que pour certains sites web, pour que par exemple apparaisse la lettre "ç", ou "à", ou toutes autres lettres avec accent, il faut taper un code spécial et non la lettre directement...
Mon dossier complet sur ALTTP

ALTTP terminé en 1:30:41

LADX terminé en 1:04:04 (ex-1er temps français !) : youtu.be/lvKh_G6y-lw

Zelda II terminé en 1:23:31 : youtu.be/_WPYz25eWBM

Avatar du membre
Okamiamaterasu
Messages : 58
Enregistré le : 24 oct. 2008 20:31
Pays : Belgique
Age : entre 19 et 25
Hylien / Hylienne ? : Hylienne
Titre personnel : vieux corbac fourbe
Localisation : nomade estudiantin

Re: OOTMQ fait des fautes d'orthographe ?

Message par Okamiamaterasu » 30 déc. 2009 19:18

C'est peut être (voire surement) moi qui me fais des idées, mais je trouve que cela ressemble à un "i" en italique avec une sorte de petite feuille dessus, j'ai toujours cru que c'était un petit bâton mojo stylisé

Avatar du membre
MAX76170
Messages : 75
Enregistré le : 27 oct. 2009 13:10
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Biggoron le seul l'unique
Localisation : Dans les montagnes de la mort
Contact :

Re: OOTMQ fait des fautes d'orthographe ?

Message par MAX76170 » 31 déc. 2009 15:45

Il y a exactement le même problème sur la version GC de OOT et M'sM, c'est bizarre :?
Dorénavant appelez moi Biggoron tout simplement, je me suis trompé de pseudo par erreur :(

Je SUIS Biggoron :)
ImageImageImage

Avatar du membre
link pinguoin
Messages : 104
Enregistré le : 02 sept. 2008 22:55
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : L'archimage du gel
Localisation : sur l'Ile Gelée

Re: OOTMQ fait des fautes d'orthographe ?

Message par link pinguoin » 31 déc. 2009 16:18

MAX76170 a écrit :Il y a exactement le même problème sur la version GC de OOT et M'sM, c'est bizarre :?
Ah bon? Pas moi (j'ai joué au moins 5 fois à M'sM sur mon edition collector et ça me fait rien (je joue sur wii, j'ai pas de GC)) Par contre, j'ai ce problème pour MQ.
Il neige!!

Code ami SSBB: 2535-5249-1379 (envoyez moi un MP pour un éventuel combat)

Avatar du membre
farore97
Messages : 28
Enregistré le : 19 sept. 2009 20:01
Pays : autre
Age : entre 15 et 18
Hylien / Hylienne ? : Hylienne
Localisation : D:
Contact :

Re: OOTMQ fait des fautes d'orthographe ?

Message par farore97 » 01 janv. 2010 22:12

Oui moi aussi j'ai ca, j'arrive jamais à lire ce qui est écrit!
Mais je l'ai sir La GC sur Wii peut être c'est pour ca!

(Désolé si c'est un re-up)
je suis un mec J'ai mal cliqué en choisissant Hylien ou Hylienne -____-"

Avatar du membre
Mamylin
Messages : 58
Enregistré le : 07 nov. 2008 10:33
Pays : France
Age : entre 11 et 14
Hylien / Hylienne ? : Hylienne
Titre personnel : hum...
Localisation : Plouf.

Re: OOTMQ fait des fautes d'orthographe ?

Message par Mamylin » 02 janv. 2010 11:41

Un ami à moi s'est plaint de ce bug. Je lui demanderai de me faire voir.
Image

Avatar du membre
MAX76170
Messages : 75
Enregistré le : 27 oct. 2009 13:10
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Biggoron le seul l'unique
Localisation : Dans les montagnes de la mort
Contact :

Re: OOTMQ fait des fautes d'orthographe ?

Message par MAX76170 » 02 janv. 2010 14:33

A j'ai citer M'sM qui lui aussi avait ce problème, en fait je ne suis pas vraiment sur car mon CD de Collector's Edition est très rayé (comme je l'ai dit on me l'a donné :sm_34 ) alors en fait seul M'sM ne marche pas bien, il bloque tout le temps et donc je n'ai pas pu beaucoup y joué mais je croit qu'il a ce problème, mais après tout ce n'est pas dérangeant :mrgreen:
Dorénavant appelez moi Biggoron tout simplement, je me suis trompé de pseudo par erreur :(

Je SUIS Biggoron :)
ImageImageImage

Avatar du membre
linkbeck
Messages : 104
Enregistré le : 12 févr. 2009 22:51
Pays : France
Age : entre 15 et 18
Hylien / Hylienne ? : Hylien
Titre personnel : Gamer d'Hyrule!!!
Localisation : En quête de récupérer mon superbe rubis qui a été kidnapper.

Re: OOTMQ fait des fautes d'orthographe ?

Message par linkbeck » 03 janv. 2010 12:49

MAX76170 a écrit :A j'ai citer M'sM qui lui aussi avait ce problème, en fait je ne suis pas vraiment sur car mon CD de Collector's Edition est très rayé (comme je l'ai dit on me l'a donné :sm_34 ) alors en fait seul M'sM ne marche pas bien, il bloque tout le temps et donc je n'ai pas pu beaucoup y joué mais je croit qu'il a ce problème, mais après tout ce n'est pas dérangeant :mrgreen:
Moi mon MM du CD Collector's Edition marchait très bien. :?
(mais je n'ai pas regardé pour OOT/MQ)
Un Zelda, c'est comme une boîte de gateaux, ça se déguste petit bout par petit bout...

de moi!!!


Un jeu retardé sera peut-être bon un jour, un mauvais jeu sorti sera toujours mauvais

de Shigeru Miyamoto, mon japonais préféré!!!

Zlark
Populaire
Messages : 237
Enregistré le : 31 août 2008 11:09
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien

Re: OOTMQ fait des fautes d'orthographe ?

Message par Zlark » 03 janv. 2010 12:58

J'ai pas MQ, mais sur le OOT du disque collector j'ai ça aussi.
MM je me souviens plus.

Avatar du membre
MAX76170
Messages : 75
Enregistré le : 27 oct. 2009 13:10
Pays : France
Age : entre 19 et 25
Hylien / Hylienne ? : Hylien
Titre personnel : Biggoron le seul l'unique
Localisation : Dans les montagnes de la mort
Contact :

Re: OOTMQ fait des fautes d'orthographe ?

Message par MAX76170 » 03 janv. 2010 17:31

linkbeck a écrit :
MAX76170 a écrit :A j'ai citer M'sM qui lui aussi avait ce problème, en fait je ne suis pas vraiment sur car mon CD de Collector's Edition est très rayé (comme je l'ai dit on me l'a donné :sm_34 ) alors en fait seul M'sM ne marche pas bien, il bloque tout le temps et donc je n'ai pas pu beaucoup y joué mais je croit qu'il a ce problème, mais après tout ce n'est pas dérangeant :mrgreen:
Moi mon MM du CD Collector's Edition marchait très bien. :?
(mais je n'ai pas regardé pour OOT/MQ)
J'ai citer que mon CD était très rayé et donc que le seul problème était que M'sM bloque constamment et donc sa n'a aucun rapport avec les fautes d'orthographes du jeu, non je pense plus que c'est une erreur d'importation du jeu sur CD (au démarrage de M'sM, il disent qu'il y a des problèmes au niveau du son, pour les fautes je sais pas ça doit être le même problème :? )
Dorénavant appelez moi Biggoron tout simplement, je me suis trompé de pseudo par erreur :(

Je SUIS Biggoron :)
ImageImageImage

Avatar du membre
Jajah
Populaire
Messages : 349
Enregistré le : 07 janv. 2009 21:39
Pays : France
Age : entre 26 et 40
Hylien / Hylienne ? : Hylien
Titre personnel : pseudo-Québécois
Localisation : Devant la Méditerranée pour chercher la Bretagne

Re: OOTMQ fait des fautes d'orthographe ?

Message par Jajah » 03 janv. 2010 18:11

De toute façon, toutes les personnes qui ont répondu ont le même bug. Si quelqu'un ne l'a pas,qu'il m'en fasse part please, ça m'intéressera de savoir le pourquoi du comment :sm_32
Pour le moment je locke.
Pour le règlement, c'est ici.

Verrouillé